Bug 1295674 - [GSS](6.4.z) Upgrade HornetQ from 2.3.25.SP7 to 2.3.25.SP8
[GSS](6.4.z) Upgrade HornetQ from 2.3.25.SP7 to 2.3.25.SP8
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: HornetQ (Show other bugs)
6.4.6
Unspecified Unspecified
unspecified Severity unspecified
: CR2
: EAP 6.4.6
Assigned To: Petr Sakař
Miroslav Novak
https://github.com/hornetq/hornetq/re...
:
Depends On: 1278334 1295675
Blocks: 1235746
  Show dependency treegraph
 
Reported: 2016-01-05 03:24 EST by Ivo Studensky
Modified: 2017-01-17 06:48 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivo Studensky 2016-01-05 03:24:28 EST
Additional HornetQ upgrade due to a failing patch bz1278334.
Comment 1 Clebert Suconic 2016-01-06 15:32:07 EST
tag created: HornetQ_2_3_25_SP8
Comment 5 Miroslav Novak 2016-01-20 03:15:15 EST
Setting as verified in EAP 6.4.6.CP.CR2.
Comment 6 Petr Penicka 2017-01-17 06:48:29 EST
Retroactively bulk-closing issues from released EAP 6.4 cumulative patches.
Comment 7 Petr Penicka 2017-01-17 06:48:37 EST
Retroactively bulk-closing issues from released EAP 6.4 cumulative patches.

Note You need to log in before you can comment on or make changes to this bug.