This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1295737 - man page for hwclock doesn't include --compare option
man page for hwclock doesn't include --compare option
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: util-linux-ng (Show other bugs)
6.7
All Linux
unspecified Severity low
: rc
: ---
Assigned To: Karel Zak
Robin Hack
:
Depends On:
Blocks: 1270825
  Show dependency treegraph
 
Reported: 2016-01-05 06:25 EST by masanari iida
Modified: 2017-08-08 04:34 EDT (History)
3 users (show)

See Also:
Fixed In Version: util-linux-ng-2.17.2-12.19.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 20:35:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description masanari iida 2016-01-05 06:25:06 EST
Description of problem:
man page for hwclock doesn't include --compare option

Version-Release number of selected component (if applicable):
util-linux-ng-2.17.2-12.18.el6.x86_64


How reproducible:
Always

Steps to Reproduce:
1.  man hwclock 
2.
3.

Additional info:
Both Japanese man page as well as English man page for hwclock 
doesn't explain what is the "--compare" option.

From upstream

       -c, --compare
              Periodically compare the Hardware Clock to the System Time and
              output the difference every 10 seconds.  This will also print
              the frequency offset and tick.
Comment 5 errata-xmlrpc 2016-05-10 20:35:04 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0911.html

Note You need to log in before you can comment on or make changes to this bug.