Bug 129576 - kdebase / kdeutils package conflicts
Summary: kdebase / kdeutils package conflicts
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-10 15:07 UTC by jeff murphy
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-10 16:12:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jeff murphy 2004-08-10 15:07:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
$ rpm -qlp ./kdeutils-3.2.3-1.i386.rpm  | grep Beach
/usr/share/apps/kdm/pics/users/BeachBall.png
/usr/share/apps/kdm/pics/users/BeachBall2.png
$ rpm -qlp ./kdebase-3.2.92-1.i386.rpm  | grep Beach
/usr/share/apps/kdm/pics/users/BeachBall.png

also:

/usr/bin/kdepasswd
/usr/share/applications/kde/kdepasswd.desktop
/usr/share/apps/kdm/pics/users/Butterfly.png
/usr/share/apps/kdm/pics/users/Flower.png

packages taken from

http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/Fedora/RPMS/

kdeutils hasnt changed since 6-jul
kdebase changed 5-aug

# yum update
   ...
Running test transaction:
Errors reported doing trial run
file /usr/bin/kdepasswd from install of kdebase-3.2.92-1 conflicts
with file from package kdeutils-3.2.3-1
file /usr/share/applications/kde/kdepasswd.desktop from install of
kdebase-3.2.92-1 conflicts with file from package kdeutils-3.2.3-1
file /usr/share/apps/kdm/pics/users/BeachBall.png from install of
kdebase-3.2.92-1 conflicts with file from package kdeutils-3.2.3-1
file /usr/share/apps/kdm/pics/users/Butterfly.png from install of
kdebase-3.2.92-1 conflicts with file from package kdeutils-3.2.3-1
file /usr/share/apps/kdm/pics/users/Flower.png from install of
kdebase-3.2.92-1 conflicts with file from package kdeutils-3.2.3-1

Version-Release number of selected component (if applicable):
3.2.92-1

How reproducible:
Always

Steps to Reproduce:
1. make sure kdeutils kdebase is installed
2. yum update
 

Actual Results:  
# yum update
   ...
Running test transaction:
Errors reported doing trial run
file /usr/bin/kdepasswd from install of kdebase-3.2.92-1 conflicts
with file from package kdeutils-3.2.3-1
file /usr/share/applications/kde/kdepasswd.desktop from install of
kdebase-3.2.92-1 conflicts with file from package kdeutils-3.2.3-1
file /usr/share/apps/kdm/pics/users/BeachBall.png from install of
kdebase-3.2.92-1 conflicts with file from package kdeutils-3.2.3-1
file /usr/share/apps/kdm/pics/users/Butterfly.png from install of
kdebase-3.2.92-1 conflicts with file from package kdeutils-3.2.3-1
file /usr/share/apps/kdm/pics/users/Flower.png from install of
kdebase-3.2.92-1 conflicts with file from package kdeutils-3.2.3-1

Expected Results:  packages should've been updated

Additional info:

Comment 1 Ngo Than 2004-08-10 16:12:15 UTC
it's a know bug, which should be fixed in next KDE 3.3.0 rc2 rebuild.

KDE 3.3.0 rc2 are still building, it takes times. I hope to finish it
by this weekend.


Note You need to log in before you can comment on or make changes to this bug.