Bug 1295793 - HA | External LB | External LB feature is missing in OSPD 8 because the patches were not landed in the upstream stable tree yet.
HA | External LB | External LB feature is missing in OSPD 8 because the patch...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
urgent Severity urgent
: ga
: 8.0 (Liberty)
Assigned To: marios
Leonid Natapov
: Regression, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-05 08:22 EST by Leonid Natapov
Modified: 2016-04-07 17:44 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-0.8.7-10.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:44:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2016-01-05 08:22:26 EST
Description of problem:

HA | External LB | External LB feature is missing in OSPD 8 because the patches were not landed in the upstream stable tree yet.

Expected results:

ex-lb feature is present and working in ospd8
Comment 4 Leonid Natapov 2016-02-14 08:29:19 EST
openstack-tripleo-heat-templates-0.8.7-12.el7ost.noarch

v6 templates are present in /usr/share/openstack-tripleo-heat-templates/kilo/environments
Comment 7 errata-xmlrpc 2016-04-07 17:44:35 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0604.html

Note You need to log in before you can comment on or make changes to this bug.