Bug 1295903 - xfe upgrade to 1.41 : no /usr/bin/xfe installed any more
xfe upgrade to 1.41 : no /usr/bin/xfe installed any more
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xfe (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-05 13:09 EST by Manfred Knick
Modified: 2016-01-05 17:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-05 17:05:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Manfred Knick 2016-01-05 13:09:47 EST
... title says it all ...
Comment 1 Manfred Knick 2016-01-05 14:59:11 EST
Just discovered that the binary was installed as

. . . xfe-xfe

.
Comment 2 Mamoru TASAKA 2016-01-05 17:05:06 EST
/usr/bin/xfe never existed but always renamed as xfe-xfe since fedora 18.

http://koji.fedoraproject.org/koji/rpminfo?rpmID=3990041
Comment 3 Manfred Knick 2016-01-05 17:46:18 EST
(In reply to Mamoru TASAKA from comment #2)
> /usr/bin/xfe never existed but always renamed as xfe-xfe since fedora 18.

Just for understanding
(my main (server/workstion) platform is Gentoo):
Can you point me to the reasoning behind?
Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.