Bug 1295920 - Amazon Instance Power State Inconsistency
Amazon Instance Power State Inconsistency
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.5.0
All Linux
unspecified Severity high
: GA
: 5.6.0
Assigned To: Joe Vlcek
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-05 14:21 EST by Lester Claudio
Modified: 2016-01-12 09:21 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-12 09:21:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
CFME Appliance Screen Shot - CFME 4.0 (490.47 KB, image/png)
2016-01-05 14:21 EST, Lester Claudio
no flags Details
AWS Console Screen Shot (410.87 KB, image/png)
2016-01-05 14:22 EST, Lester Claudio
no flags Details

  None (edit)
Description Lester Claudio 2016-01-05 14:21:27 EST
Created attachment 1111927 [details]
CFME Appliance Screen Shot - CFME 4.0

Description of problem:
On the CFME Appliance the power state for the instance show as powering_up when the instance power state in AWS is running.


Version-Release number of selected component (if applicable):
Session Information
Server Name EVM
Version: 5.5.0.13.20151201120956_653c0d4

How reproducible:
Always. 

Steps to Reproduce:
1. Select Cloud > Instances
2. Select an instance
3. Select Power > Start

Actual results:
The instance will start powering up but the Power State will show as powering_up even though the instance is already up and running.

Expected results:
The power state should show running.

Additional info:
Added attachments to show the CFME appliance and the AWS Console.
Comment 1 Lester Claudio 2016-01-05 14:22 EST
Created attachment 1111928 [details]
AWS Console Screen Shot
Comment 4 Joe Vlcek 2016-01-12 09:21:48 EST
I investigated and noticed that doing a refresh will update the status.
The issue seems that the time laps between scheduled refreshes can cause a
delay in updating status.

I will close this as not a bug. Please reopen if more data can be provided.

Note You need to log in before you can comment on or make changes to this bug.