Bug 1295934 - error when there is a unauthentized proxy between client and satellite: IndexError: list index out of range
error when there is a unauthentized proxy between client and satellite: Index...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: redhat-access-insights (Show other bugs)
7.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: jcrafts
Martin Kyral
: Rebase, ZStream
Depends On:
Blocks: 1298112
  Show dependency treegraph
 
Reported: 2016-01-05 15:02 EST by jcrafts
Modified: 2016-11-04 04:24 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
This update fixes an IndexError which can occur when there is a unauthenticated proxy between the client and satellite.
Story Points: ---
Clone Of: 1244113
Environment:
Last Closed: 2016-11-04 04:24:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2542 normal SHIPPED_LIVE redhat-access-insights bug fix and enhancement update 2016-11-03 10:19:04 EDT

  None (edit)
Comment 3 Mike McCune 2016-03-28 18:45:31 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 7 errata-xmlrpc 2016-11-04 04:24:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2542.html

Note You need to log in before you can comment on or make changes to this bug.