Bug 1295942 - Orchestration template : Not able to delete templates
Orchestration template : Not able to delete templates
Status: CLOSED DUPLICATE of bug 1295941
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity high
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-05 15:25 EST by Shveta
Modified: 2016-01-05 17:14 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-05 17:14:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
remove template (166.56 KB, image/png)
2016-01-05 15:25 EST, Shveta
no flags Details

  None (edit)
Description Shveta 2016-01-05 15:25:38 EST
Created attachment 1111934 [details]
remove template

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create an orchestration template and save 
2. Read -Only flag is set to False 
3. Select template "Remove this template" under Configuration is disabled.

Actual results:


Expected results:


Additional info:
5.5.2.0.20151219144653_653c0d4
Comment 2 Shveta 2016-01-05 17:14:46 EST

*** This bug has been marked as a duplicate of bug 1295941 ***

Note You need to log in before you can comment on or make changes to this bug.