Bug 1295946 - oVirt appliance defaults to applicationMode=virt
oVirt appliance defaults to applicationMode=virt
Status: CLOSED DUPLICATE of bug 1295945
Product: ovirt-appliance
Classification: oVirt
Component: Core (Show other bugs)
x86_64 Linux
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Fabian Deutsch
Pavel Stehlik
Depends On:
  Show dependency treegraph
Reported: 2016-01-05 15:57 EST by Charlie Inglese
Modified: 2016-01-06 10:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-01-06 10:47:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?

Attachments (Terms of Use)

  None (edit)
Description Charlie Inglese 2016-01-05 15:57:53 EST
Description of problem:
The oVirt appliance /root/ovirt-engine-answers file only support appliance mode virt.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install oVirt engine appliance
2. Note /root/ovirt-engine-answers variables on ovirt-engine (applicationMode=virt)

Actual results:

Expected results:
applicationMode should be a cloudInit variable that can be passed in using the ovirt-hosted-engine answer file, or at least be defaulted to "Both"

Additional info:
Comment 2 Charlie Inglese 2016-01-06 10:47:10 EST

*** This bug has been marked as a duplicate of bug 1295945 ***

Note You need to log in before you can comment on or make changes to this bug.