Bug 1296022 - ansible should install glusterfs and ceph packages for containerized installation on RHEL
ansible should install glusterfs and ceph packages for containerized installa...
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Scott Dodson
Ma xiaoqiang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-06 03:11 EST by Anping Li
Modified: 2016-07-03 20:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 14:44:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anping Li 2016-01-06 03:11:25 EST
Description of problem:
glusterfs and ceph are provided by Atomic RHEL.  they also will installed by default when we do RPM installation. so it should be installed for containerized installation on RHEL7

Version-Release number of selected component (if applicable):
https://github.com/openshift/openshift-ansible -b master

How reproducible:
always

Steps to Reproduce:
1. containerized installation on RHEL
2. check the glusterfs and ceph packages after installation.

Actual results:
Can't find glusterfs and ceph packages

Expected results:
glusterfs and ceph packages should be installed by default.

Additional info:
Comment 1 Scott Dodson 2016-01-07 11:04:16 EST
Proposed fix https://github.com/openshift/openshift-ansible/pull/1130
Comment 2 Anping Li 2016-01-08 04:11:03 EST
Verified and pass with https://github.com/openshift/openshift-ansible.
Comment 4 errata-xmlrpc 2016-01-27 14:44:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0075

Note You need to log in before you can comment on or make changes to this bug.