Bug 1296041 - VM status icon is floating when VM has lock icon.
VM status icon is floating when VM has lock icon.
Status: CLOSED DUPLICATE of bug 1332042
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.1
Unspecified Unspecified
low Severity medium (vote)
: ovirt-4.0.0-beta
: ---
Assigned To: jniederm
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-06 04:16 EST by Nisim Simsolo
Modified: 2016-05-17 03:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-17 03:04:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
michal.skrivanek: ovirt‑4.0.0?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
left/right scrolling (159.40 KB, image/png)
2016-01-06 04:19 EST, Nisim Simsolo
no flags Details
up/down scrolling (161.64 KB, image/png)
2016-01-06 04:20 EST, Nisim Simsolo
no flags Details
snapshot1 (169.71 KB, image/png)
2016-01-06 04:20 EST, Nisim Simsolo
no flags Details
snapshot2 (170.29 KB, image/png)
2016-01-06 04:20 EST, Nisim Simsolo
no flags Details

  None (edit)
Description Nisim Simsolo 2016-01-06 04:16:56 EST
Description of problem:
In virtual machines tab, when VM lock icon appears (padlock icon), the VM status is floating when scrolling the page to up/down or left/right (status icon is not aligned with its VM line).
This issue occurs regardless to browser type (verified using Firefox, Chrome and Safari browsers).

Version-Release number of selected component (if applicable):
rhevm-3.6.2-0.1.el6
libvirt-client-1.2.17-13.el7_2.2.x86_64
qemu-kvm-rhev-2.3.0-31.el7_2.4.x86_64
vdsm-4.17.15-0.el7ev.noarch

How reproducible:
consistently.

Steps to Reproduce:
1. Make VM to be locked (in my case, I just start an import of multiple VMs from VMware environment).
2. Click on VM/expend events line in order to be able to scroll.
3. Scroll up/down, left/right

Actual results:
VM status Icon is floating in the screen and not aligned with its actual VM line.

Expected results:
VM status icon should not float.

Additional info:
Screenshots attached.
Comment 1 Nisim Simsolo 2016-01-06 04:19 EST
Created attachment 1112049 [details]
left/right scrolling
Comment 2 Nisim Simsolo 2016-01-06 04:20 EST
Created attachment 1112050 [details]
up/down scrolling
Comment 3 Nisim Simsolo 2016-01-06 04:20 EST
Created attachment 1112051 [details]
snapshot1
Comment 4 Nisim Simsolo 2016-01-06 04:20 EST
Created attachment 1112052 [details]
snapshot2
Comment 5 Sandro Bonazzola 2016-05-02 05:48:47 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 6 Tomas Jelinek 2016-05-17 03:04:32 EDT

*** This bug has been marked as a duplicate of bug 1332042 ***

Note You need to log in before you can comment on or make changes to this bug.