Bug 1296055 - (CVE-2015-8712, CVE-2015-8713) CVE-2015-8712 CVE-2015-8713 wireshark: UMTS FP dissector crashes (wnpa-sec-2015-32)
CVE-2015-8712 CVE-2015-8713 wireshark: UMTS FP dissector crashes (wnpa-sec-20...
Status: NEW
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20151229,repor...
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-06 05:00 EST by Martin Prpič
Modified: 2016-05-31 21:34 EDT (History)
4 users (show)

See Also:
Fixed In Version: wireshark 1.12.9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Prpič 2016-01-06 05:00:25 EST
It was reported that Wireshark's UMTS dissector could crash. It may be possible to make Wireshark crash by injecting a malformed packet onto the wire or by convincing someone to read a malformed packet trace file.

This flaw is fixed in the following Wireshark versions: 1.12.9.

Upstream bug(s):

https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=11606
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=11602

External References:

https://www.wireshark.org/security/wnpa-sec-2015-32

Note You need to log in before you can comment on or make changes to this bug.