Bug 1296100 - [abrt] systemd: __strncpy_sse2_unaligned(): systemd-journald killed by SIGABRT
[abrt] systemd: __strncpy_sse2_unaligned(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:557447fadd33fc0ba9db33025e9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-06 05:29 EST by Mikhail
Modified: 2016-01-20 04:58 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 04:58:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.33 KB, text/plain)
2016-01-06 05:29 EST, Mikhail
no flags Details
File: cgroup (212 bytes, text/plain)
2016-01-06 05:29 EST, Mikhail
no flags Details
File: core_backtrace (1.33 KB, text/plain)
2016-01-06 05:30 EST, Mikhail
no flags Details
File: dso_list (1.15 KB, text/plain)
2016-01-06 05:30 EST, Mikhail
no flags Details
File: environ (289 bytes, text/plain)
2016-01-06 05:30 EST, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-06 05:30 EST, Mikhail
no flags Details
File: maps (7.88 KB, text/plain)
2016-01-06 05:30 EST, Mikhail
no flags Details
File: mountinfo (4.12 KB, text/plain)
2016-01-06 05:30 EST, Mikhail
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-06 05:30 EST, Mikhail
no flags Details
File: open_fds (15.56 KB, text/plain)
2016-01-06 05:30 EST, Mikhail
no flags Details
File: proc_pid_status (980 bytes, text/plain)
2016-01-06 05:30 EST, Mikhail
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-01-06 05:30 EST, Mikhail
no flags Details
file which occurs this problem (2.65 KB, text/html)
2016-01-06 08:23 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2016-01-06 05:29:50 EST
Description of problem:
Occured after open attached file in Firefox

Version-Release number of selected component:
systemd-222-10.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: __strncpy_sse2_unaligned
executable:     /usr/lib/systemd/systemd-journald
global_pid:     543
kernel:         4.2.8-300.fc23.x86_64+debug
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 __strncpy_sse2_unaligned at ../sysdeps/x86_64/multiarch/strcpy-sse2-unaligned.S:43
 #1 strncpy at /usr/include/bits/string3.h:126
 #2 sd_pid_notify_with_fds.constprop.124 at src/libsystemd/sd-daemon/sd-daemon.c:387
 #3 process_watchdog at src/libsystemd/sd-event/sd-event.c:2297
 #4 sd_event_wait at src/libsystemd/sd-event/sd-event.c:2412
 #5 sd_event_run at src/libsystemd/sd-event/sd-event.c:2497
Comment 1 Mikhail 2016-01-06 05:29:57 EST
Created attachment 1112073 [details]
File: backtrace
Comment 2 Mikhail 2016-01-06 05:29:59 EST
Created attachment 1112074 [details]
File: cgroup
Comment 3 Mikhail 2016-01-06 05:30:01 EST
Created attachment 1112075 [details]
File: core_backtrace
Comment 4 Mikhail 2016-01-06 05:30:02 EST
Created attachment 1112076 [details]
File: dso_list
Comment 5 Mikhail 2016-01-06 05:30:04 EST
Created attachment 1112077 [details]
File: environ
Comment 6 Mikhail 2016-01-06 05:30:06 EST
Created attachment 1112078 [details]
File: limits
Comment 7 Mikhail 2016-01-06 05:30:07 EST
Created attachment 1112079 [details]
File: maps
Comment 8 Mikhail 2016-01-06 05:30:09 EST
Created attachment 1112080 [details]
File: mountinfo
Comment 9 Mikhail 2016-01-06 05:30:11 EST
Created attachment 1112081 [details]
File: namespaces
Comment 10 Mikhail 2016-01-06 05:30:13 EST
Created attachment 1112082 [details]
File: open_fds
Comment 11 Mikhail 2016-01-06 05:30:15 EST
Created attachment 1112083 [details]
File: proc_pid_status
Comment 12 Mikhail 2016-01-06 05:30:16 EST
Created attachment 1112084 [details]
File: var_log_messages
Comment 13 Mikhail 2016-01-06 08:23 EST
Created attachment 1112143 [details]
file which occurs this problem
Comment 14 Jan Synacek 2016-01-20 04:58:58 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.