Bug 1296111 - gnome-settings - support for spice & virgil
gnome-settings - support for spice & virgil
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-settings-daemon (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rui Matos
Desktop QE
Lucie Maňásková
: FutureFeature
Depends On: 1295917 1431205
Blocks: 1295918 1297830 1313485
  Show dependency treegraph
 
Reported: 2016-01-06 06:06 EST by Marc-Andre Lureau
Modified: 2017-07-03 11:05 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1295917
Environment:
Last Closed: 2016-11-04 02:06:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 745104 None None None 2016-01-06 06:06 EST

  None (edit)
Description Marc-Andre Lureau 2016-01-06 06:06:15 EST
+++ This bug was initially created as a clone of Bug #1295917 +++

We're working to have virtio-gpu (Virgil) functional in RHEL 7.3 and for that we need support in gnome-settings-daemon. See gnome bug & attached patch.
Comment 4 Bastien Nocera 2016-04-12 09:55:11 EDT
Built in gnome-settings-daemon-3.14.4-10.el7
Comment 15 errata-xmlrpc 2016-11-04 02:06:47 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2410.html

Note You need to log in before you can comment on or make changes to this bug.