Bug 1296172 - task details not available
Summary: task details not available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 2
Assignee: sankarshan
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-01-06 14:13 UTC by Martin Kudlej
Modified: 2016-08-23 19:45 UTC (History)
4 users (show)

Fixed In Version: rhscon-ui-0.0.11-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 19:45:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1299997 None None None Never
Red Hat Product Errata RHEA-2016:1754 normal SHIPPED_LIVE New packages: Red Hat Storage Console 2.0 2017-04-18 19:09:06 UTC

Internal Links: 1299997

Description Martin Kudlej 2016-01-06 14:13:09 UTC
Description of problem:
It is not possible to click on "Details" button to see details of task.

Version-Release number of selected component (if applicable):
rhscon-core-0.0.5-0.1.alpha1.el7.x86_64
rhscon-ceph-0.0.3-0.1.alpha1.el7.x86_64
rhscon-ui-0.0.3-0.1.alpha1.el7.noarch

How reproducible:
100%

Steps to Reproduce:
1. Click on second icon from side in right upper corner to see small tasks list.
2. Click on "See all"
3. Try to click on any "Details" button.

Actual results:
It is not possible to click on "Details" button to see details of task.

Expected results:
After clicking on "Details" button user will see task details.

Comment 4 Martin Kudlej 2016-07-14 13:29:42 UTC
There is no "Details" button which is mentioned in design document. I will verify this bz because user can look at task detail by clicking on task name link. I will file another BZ for differences between design document and current implementation.

Comment 6 errata-xmlrpc 2016-08-23 19:45:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1754


Note You need to log in before you can comment on or make changes to this bug.