Bug 1296389 - rpmdev-bumpspec: changelog date using local time
rpmdev-bumpspec: changelog date using local time
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rpmdevtools (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-06 23:20 EST by Scott Talbert
Modified: 2016-01-07 02:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-07 02:58:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Talbert 2016-01-06 23:20:56 EST
RFE: please have rpmdev-bumpspec populate the changelog date using local time, or if it is using UTC specifically for some reason, add an option to use local time.

I find myself always having to edit the date manually because it's usually the next day in UTC when I run it.  :-)
Comment 1 Ville Skyttä 2016-01-07 02:58:01 EST
It is specifically using UTC because rpmbuild parses the date as UTC. For that reason I don't think adding an option to use anything else would be a good idea.

Note You need to log in before you can comment on or make changes to this bug.