Bug 1296401 - PXE image not available for provisioning or when creating a service
PXE image not available for provisioning or when creating a service
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: Greg McCullough
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 02:39 EST by Brandon Johnson
Modified: 2016-01-07 03:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-07 03:17:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
provisioning dialog (285.15 KB, image/tiff)
2016-01-07 02:40 EST, Brandon Johnson
no flags Details
service creation dialog (307.71 KB, image/tiff)
2016-01-07 02:40 EST, Brandon Johnson
no flags Details
PXE Images discovered (325.55 KB, image/tiff)
2016-01-07 02:41 EST, Brandon Johnson
no flags Details

  None (edit)
Description Brandon Johnson 2016-01-07 02:39:39 EST
Description of problem:
PXE Images are not populating in the provisioning dialog or when creating a service

Version-Release number of selected component (if applicable):
5.5.0.13.20151201120956_653c0d4

How reproducible:
Everytime


Steps to Reproduce:
1. Discover a PXE provider
2. Attempt to provision via PXE or create a service that uses PXE
3.

Actual results:
no images are displayed

Expected results:


Additional info:
Attached screenshots, environment is in the SA Lab 10.11.164.172 admin/smartvm
Comment 2 Brandon Johnson 2016-01-07 02:40 EST
Created attachment 1112355 [details]
provisioning dialog
Comment 3 Brandon Johnson 2016-01-07 02:40 EST
Created attachment 1112356 [details]
service creation dialog
Comment 4 Brandon Johnson 2016-01-07 02:41 EST
Created attachment 1112357 [details]
PXE Images discovered
Comment 5 Brandon Johnson 2016-01-07 03:17:02 EST
not a bug

Note You need to log in before you can comment on or make changes to this bug.