Bug 1296441 - extract pretrans luascripts so they code is shared instead of copypasted in openjdk7
extract pretrans luascripts so they code is shared instead of copypasted in o...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: java-1.7.0-openjdk (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: jiri vanek
Lukas Zachar
:
Depends On: 1296430
Blocks: 1297579 1313485
  Show dependency treegraph
 
Reported: 2016-01-07 04:28 EST by jiri vanek
Modified: 2016-11-03 18:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 18:58:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jiri vanek 2016-01-07 04:28:35 EST
See: https://bugzilla.redhat.com/show_bug.cgi?id=1296430#c0

You may see that the pretrans script is identical inside openjdk7 and 8. In addition those scripts are missing in oracle 7 and 8 and ibm 7 and 8.

During rhel 7.3 regular update would be nice to extract them form openjdk as Openjdk will have erratum anyway (assuming  copy-jdk-configs  will be approved to move from epel to base rhel)
Comment 1 Deepak Bhole 2016-01-11 10:59:25 EST
ACKd assuming #1296430 is approved.
Comment 7 errata-xmlrpc 2016-11-03 18:58:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2140.html

Note You need to log in before you can comment on or make changes to this bug.