Bug 1296551 - [Beaker 21.2] system not marked broken, after two consecutive released distros fail to install
[Beaker 21.2] system not marked broken, after two consecutive released distro...
Status: CLOSED DUPLICATE of bug 1296552
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
21
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PaulB
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 09:01 EST by PaulB
Modified: 2016-01-07 09:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-07 09:25:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description PaulB 2016-01-07 09:01:29 EST
Description of problem:
 system not marked broken, after two consecutive released distros fail to install

Version-Release number of selected component (if applicable):
 Beaker 21.2

Actual results:
T:36995509 	/distribution/install 	RHEL-6.5 Server x86_64	2016-01-06 08:29:45 -05:00	2016-01-06 08:50:59 -05:00

T:36995425 	/distribution/install 	RHEL-6.7 Server i386	2016-01-06 07:48:36 -05:00	2016-01-06 07:49:49 -05:00

Both released distros failed to install.
I thought this met the criteria for Beaker to automatically mark the system
broken.

Expected results:
Beaker automagically sets system to broken - if two consecutive released distros
fail to install.


Additional info:
Comment 1 PaulB 2016-01-07 09:23:54 EST
Seems I had a BZ hiccup:
https://bugzilla.redhat.com/show_bug.cgi?id=1296552
Comment 2 PaulB 2016-01-07 09:25:06 EST

*** This bug has been marked as a duplicate of bug 1296552 ***

Note You need to log in before you can comment on or make changes to this bug.