Bug 1296579 - Hosts Credential/Settings page is blank
Hosts Credential/Settings page is blank
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Martin Hradil
Jan Krocil
: ZStream
Depends On: 1296258
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 10:32 EST by John Prause
Modified: 2016-02-10 10:31 EST (History)
10 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1296258
Environment:
Last Closed: 2016-02-10 10:31:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Jan Krocil 2016-01-18 10:23:28 EST
Verified fixed in 5.5.2.1 - 5.5.2.1.20160114044944_395c086.

Both single-host and multi-host editing, accessed through a provider relationships page, works now. Provider used for testing was vCenter 5.5.
Comment 6 errata-xmlrpc 2016-02-10 10:31:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.