Bug 1296596 - Renewal of premium subscriptions enables EUS repository
Renewal of premium subscriptions enables EUS repository
Status: CLOSED DUPLICATE of bug 1296598
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.5
Unspecified Linux
unspecified Severity low
: rc
: ---
Assigned To: candlepin-bugs
John Sefler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 10:55 EST by Akash
Modified: 2016-01-14 15:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-14 15:16:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akash 2016-01-07 10:55:49 EST
Description of problem:
After renewing the Premium Subscriptions, system enabled the EUS and other repositories. Which is creating issues in the case of automation of the update process for the customer 

Version-Release number of selected component (if applicable):
6.5

How reproducible:
Cannot be reproduce with Employee SKU

Actual results:
EUS repository get enabled for the system

Expected results:
EUS system should not be enabled
Comment 2 Barnaby Court 2016-01-14 15:16:56 EST

*** This bug has been marked as a duplicate of bug 1296598 ***

Note You need to log in before you can comment on or make changes to this bug.