Bug 1296629 - [abrt] systemd: syscall(): systemd-journald killed by SIGABRT
[abrt] systemd: syscall(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:8e665d09626da00e41f338f01ce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 11:56 EST by Rob Sargent
Modified: 2016-01-20 04:58 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 04:58:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.66 KB, text/plain)
2016-01-07 11:56 EST, Rob Sargent
no flags Details
File: cgroup (212 bytes, text/plain)
2016-01-07 11:56 EST, Rob Sargent
no flags Details
File: core_backtrace (4.13 KB, text/plain)
2016-01-07 11:56 EST, Rob Sargent
no flags Details
File: dso_list (1.15 KB, text/plain)
2016-01-07 11:56 EST, Rob Sargent
no flags Details
File: environ (176 bytes, text/plain)
2016-01-07 11:56 EST, Rob Sargent
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-07 11:56 EST, Rob Sargent
no flags Details
File: maps (6.51 KB, text/plain)
2016-01-07 11:56 EST, Rob Sargent
no flags Details
File: mountinfo (3.12 KB, text/plain)
2016-01-07 11:56 EST, Rob Sargent
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-07 11:56 EST, Rob Sargent
no flags Details
File: open_fds (1.68 KB, text/plain)
2016-01-07 11:56 EST, Rob Sargent
no flags Details
File: proc_pid_status (977 bytes, text/plain)
2016-01-07 11:56 EST, Rob Sargent
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-01-07 11:56 EST, Rob Sargent
no flags Details

  None (edit)
Description Rob Sargent 2016-01-07 11:56:07 EST
Version-Release number of selected component:
systemd-222-10.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: syscall
executable:     /usr/lib/systemd/systemd-journald
global_pid:     3010
kernel:         4.2.8-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 syscall at ../sysdeps/unix/sysv/linux/x86_64/syscall.S:42
 #1 fsetxattr at syscalls.c:56
 #2 acl_set_fd at acl_set_fd.c:46
 #3 server_fix_perms at src/journal/journald-server.c:235
 #4 find_journal.lto_priv.240 at src/journal/journald-server.c:285
 #5 write_to_journal at src/journal/journald-server.c:498
 #6 dispatch_message_real.lto_priv.238 at src/journal/journald-server.c:820
 #7 server_dispatch_message at src/journal/journald-server.c:918
 #8 stdout_stream_log at src/journal/journald-stream.c:266
 #9 stdout_stream_line.lto_priv.169 at src/journal/journald-stream.c:364
Comment 1 Rob Sargent 2016-01-07 11:56:13 EST
Created attachment 1112506 [details]
File: backtrace
Comment 2 Rob Sargent 2016-01-07 11:56:14 EST
Created attachment 1112508 [details]
File: cgroup
Comment 3 Rob Sargent 2016-01-07 11:56:15 EST
Created attachment 1112510 [details]
File: core_backtrace
Comment 4 Rob Sargent 2016-01-07 11:56:16 EST
Created attachment 1112512 [details]
File: dso_list
Comment 5 Rob Sargent 2016-01-07 11:56:18 EST
Created attachment 1112513 [details]
File: environ
Comment 6 Rob Sargent 2016-01-07 11:56:19 EST
Created attachment 1112515 [details]
File: limits
Comment 7 Rob Sargent 2016-01-07 11:56:20 EST
Created attachment 1112516 [details]
File: maps
Comment 8 Rob Sargent 2016-01-07 11:56:22 EST
Created attachment 1112517 [details]
File: mountinfo
Comment 9 Rob Sargent 2016-01-07 11:56:23 EST
Created attachment 1112518 [details]
File: namespaces
Comment 10 Rob Sargent 2016-01-07 11:56:24 EST
Created attachment 1112519 [details]
File: open_fds
Comment 11 Rob Sargent 2016-01-07 11:56:25 EST
Created attachment 1112520 [details]
File: proc_pid_status
Comment 12 Rob Sargent 2016-01-07 11:56:26 EST
Created attachment 1112521 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-20 04:58:17 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.