Bug 1296716 - python-django-compressor-2.0 is available
python-django-compressor-2.0 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-django-compressor (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Runge
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1331959 (view as bug list)
Depends On: 1312350 1312360
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 19:23 EST by Upstream Release Monitoring
Modified: 2016-05-02 13:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-02 13:50:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2016-01-07 19:23:48 EST
Latest upstream release: 2.0
Current version/release in rawhide: 1.6-1.fc24
URL: https://pypi.python.org/pypi/django_compressor

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-01-07 19:23:58 EST
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-5Svf91/python-django-compressor.spec
return code:  22
stdout:
Getting http://pypi.python.org/packages/source/d/django_compressor/django_compressor-2.0.tar.gz to ./django_compressor-2.0.tar.gz

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
Comment 2 Matthias Runge 2016-02-26 06:50:04 EST
Two new requirements:

python-rcssmin
python-rjssmin
Comment 3 Matthias Runge 2016-05-02 13:32:45 EDT
*** Bug 1331959 has been marked as a duplicate of this bug. ***
Comment 4 Upstream Release Monitoring 2016-05-02 13:43:22 EDT
mrunge's python-django-compressor-2.0-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=759524

Note You need to log in before you can comment on or make changes to this bug.