Bug 1296904 - (CVE-2016-1564) CVE-2016-1564 wordpress: cross-site scripting fixed in wordpress 4.4.1
CVE-2016-1564 wordpress: cross-site scripting fixed in wordpress 4.4.1
Status: CLOSED CURRENTRELEASE
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20160106,repor...
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 06:39 EST by Martin Prpič
Modified: 2016-01-08 11:08 EST (History)
3 users (show)

See Also:
Fixed In Version: wordpress 4.4.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-08 09:49:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Prpič 2016-01-08 06:39:50 EST
A cross-site scripting (XSS) flaw was found in WordPress:

WordPress versions 4.4 and earlier are affected by a cross-site scripting vulnerability that could allow a site to be compromised. This was reported by Crtc4L.

This issue was fixed in the 4.4.1 release.

External References:

https://wordpress.org/news/2016/01/wordpress-4-4-1-security-and-maintenance-release/
Comment 1 Martin Prpič 2016-01-08 09:49:14 EST
This was fixed in Fedora and EPEL via:

wordpress-4.4.1-1.fc22
wordpress-4.4.1-1.fc23
wordpress-4.4.1-1.fc24
wordpress-4.4.1-1.el6
wordpress-4.4.1-1.el7
wordpress-4.4.1-1.el5

Note You need to log in before you can comment on or make changes to this bug.