Bug 1296912 - startkde appears to fail during init
startkde appears to fail during init
Status: CLOSED DUPLICATE of bug 1283348
Product: Fedora
Classification: Fedora
Component: plasma-workspace (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 07:30 EST by George R. Goffe
Modified: 2016-01-08 09:42 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-08 09:42:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tar.gz of output of startx/runkde (10.11 KB, application/x-gzip)
2016-01-08 07:30 EST, George R. Goffe
no flags Details

  None (edit)
Description George R. Goffe 2016-01-08 07:30:11 EST
Created attachment 1112861 [details]
tar.gz of output of startx/runkde

Description of problem:

Fedora 24, x86_64 system with all available updates, put "startkde" in ~/.xinitrc and added "-xv" to startkde and startx scripts produces numerous error messages. KDE init appears to be stuck. No task bar, fails to recognize mouse buttons, displays NO desktop background. NUMEROUS error messages possibly pointing to the cause of the problem.

Version-Release number of selected component (if applicable):

plasma-workspace-5.5.2-2.fc24.x86_64
How reproducible:

always
Steps to Reproduce:
1.startx > startx.log 2>&1
2.
3.

Actual results:

non functioning desktop/workspace
Expected results:

functioning desktop/workspace
Additional info:
Comment 1 Rex Dieter 2016-01-08 09:42:13 EST

*** This bug has been marked as a duplicate of bug 1283348 ***

Note You need to log in before you can comment on or make changes to this bug.