Bug 1296914 - Summary and description say nearly nothing about what this package is
Summary and description say nearly nothing about what this package is
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ncmpcpp (Show other bugs)
24
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 07:33 EST by barsnick
Modified: 2016-09-24 23:51 EDT (History)
2 users (show)

See Also:
Fixed In Version: ncmpcpp-0.7.4-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-24 23:51:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description barsnick 2016-01-08 07:33:54 EST
Description of problem:
Niether the summary nor the description of the ncmpcpp package say much about what this package/tool actually is.

Version-Release number of selected component (if applicable):
0.7.1-1

How reproducible:
always

Steps to Reproduce:
1. rpm -qi ncmpcpp
or
2. find package in list of packages in an installer
3.

Actual results:


Expected results:


Additional info:
Apart from the Group: Applications/Multimedia, only the description *hints* at that this is a music player / MPD client. At the least, that's bad advertisement, reducing the chance of users installing it when trying the many media player options.

How about
Summary: Ncurses based MPD client and music player
and adding a bit of that to the description? What it's a clone of fits nicely into a description as well, but seldomly a summary.

I only caught interest because I coincidentally read the whole description...
Comment 1 Ankur Sinha (FranciscoD) 2016-01-08 08:27:01 EST
Makes sense. I think the description was set during the initial review and has just stuck. Even the upstream website has something better. I'll update it in the spec and push and update, and I'll look into updating it in the pkgdb too.

Cheers,
Ankur
Comment 2 Fedora Update System 2016-01-08 09:43:29 EST
ncmpcpp-0.7.1-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-2121048b46
Comment 3 Fedora Update System 2016-01-08 09:43:44 EST
ncmpcpp-0.7.1-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-2121048b46
Comment 4 Fedora Update System 2016-01-08 23:29:08 EST
ncmpcpp-0.7.1-2.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-2121048b46
Comment 5 Fedora Update System 2016-01-18 13:11:38 EST
ncmpcpp-0.7.2-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-e76a68b34f
Comment 6 Fedora Update System 2016-01-19 22:54:47 EST
ncmpcpp-0.7.2-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-e76a68b34f
Comment 7 Jan Kurik 2016-02-24 10:44:14 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 8 Fedora Update System 2016-09-04 06:58:17 EDT
ncmpcpp-0.7.4-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-a5d20cbad0
Comment 9 Fedora Update System 2016-09-04 22:52:25 EDT
ncmpcpp-0.7.4-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-a5d20cbad0
Comment 10 Fedora Update System 2016-09-24 23:51:40 EDT
ncmpcpp-0.7.4-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.