Bug 1296957 - [abrt] plasma-nm: QXcbWindow::setParent(): kde5-nm-connection-editor killed by SIGSEGV
[abrt] plasma-nm: QXcbWindow::setParent(): kde5-nm-connection-editor killed b...
Status: CLOSED DUPLICATE of bug 1291003
Product: Fedora
Classification: Fedora
Component: plasma-nm (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:1d7bda2c992d72996a1e7ea65a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 09:36 EST by Oliver Sampson
Modified: 2016-01-08 09:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-08 09:42:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.67 KB, text/plain)
2016-01-08 09:36 EST, Oliver Sampson
no flags Details
File: cgroup (190 bytes, text/plain)
2016-01-08 09:36 EST, Oliver Sampson
no flags Details
File: core_backtrace (14.10 KB, text/plain)
2016-01-08 09:36 EST, Oliver Sampson
no flags Details
File: dso_list (16.98 KB, text/plain)
2016-01-08 09:36 EST, Oliver Sampson
no flags Details
File: environ (1.76 KB, text/plain)
2016-01-08 09:36 EST, Oliver Sampson
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-08 09:36 EST, Oliver Sampson
no flags Details
File: maps (84.72 KB, text/plain)
2016-01-08 09:36 EST, Oliver Sampson
no flags Details
File: mountinfo (3.17 KB, text/plain)
2016-01-08 09:36 EST, Oliver Sampson
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-08 09:36 EST, Oliver Sampson
no flags Details
File: open_fds (1.67 KB, text/plain)
2016-01-08 09:37 EST, Oliver Sampson
no flags Details
File: proc_pid_status (1023 bytes, text/plain)
2016-01-08 09:37 EST, Oliver Sampson
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-01-08 09:37 EST, Oliver Sampson
no flags Details

  None (edit)
Description Oliver Sampson 2016-01-08 09:36:42 EST
Description of problem:
when trying to locate the certificate directory.

Version-Release number of selected component:
plasma-nm-5.5.1-1.fc22

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/kde5-nm-connection-editor
crash_function: QXcbWindow::setParent
executable:     /usr/bin/kde5-nm-connection-editor
global_pid:     24906
kernel:         4.2.8-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 QXcbWindow::setParent at qxcbwindow.cpp:1499
 #1 QWindow::setParent at kernel/qwindow.cpp:614
 #2 QWidgetPrivate::setParent_sys at kernel/qwidget.cpp:10543
 #3 QWidget::setParent at kernel/qwidget.cpp:10398
 #5 QDialogButtonBox::addButton at widgets/qdialogbuttonbox.cpp:761
 #6 KDEPlatformFileDialog::KDEPlatformFileDialog at ../../../src/platformtheme/kdeplatformfiledialoghelper.cpp:103
 #7 KDEPlatformFileDialogHelper::KDEPlatformFileDialogHelper at ../../../src/platformtheme/kdeplatformfiledialoghelper.cpp:201
 #8 KdePlatformTheme::createPlatformDialogHelper at ../../../src/platformtheme/kdeplatformtheme.cpp:269
 #9 QDialogPrivate::platformHelper at dialogs/qdialog.cpp:94
 #10 platformFileDialogHelper at dialogs/qfiledialog_p.h:112

Potential duplicate: bug 1291019
Comment 1 Oliver Sampson 2016-01-08 09:36:47 EST
Created attachment 1112882 [details]
File: backtrace
Comment 2 Oliver Sampson 2016-01-08 09:36:48 EST
Created attachment 1112883 [details]
File: cgroup
Comment 3 Oliver Sampson 2016-01-08 09:36:50 EST
Created attachment 1112884 [details]
File: core_backtrace
Comment 4 Oliver Sampson 2016-01-08 09:36:51 EST
Created attachment 1112885 [details]
File: dso_list
Comment 5 Oliver Sampson 2016-01-08 09:36:53 EST
Created attachment 1112886 [details]
File: environ
Comment 6 Oliver Sampson 2016-01-08 09:36:54 EST
Created attachment 1112887 [details]
File: limits
Comment 7 Oliver Sampson 2016-01-08 09:36:56 EST
Created attachment 1112888 [details]
File: maps
Comment 8 Oliver Sampson 2016-01-08 09:36:58 EST
Created attachment 1112889 [details]
File: mountinfo
Comment 9 Oliver Sampson 2016-01-08 09:36:59 EST
Created attachment 1112890 [details]
File: namespaces
Comment 10 Oliver Sampson 2016-01-08 09:37:00 EST
Created attachment 1112891 [details]
File: open_fds
Comment 11 Oliver Sampson 2016-01-08 09:37:02 EST
Created attachment 1112892 [details]
File: proc_pid_status
Comment 12 Oliver Sampson 2016-01-08 09:37:03 EST
Created attachment 1112893 [details]
File: var_log_messages
Comment 13 Rex Dieter 2016-01-08 09:42:45 EST

*** This bug has been marked as a duplicate of bug 1291003 ***

Note You need to log in before you can comment on or make changes to this bug.