Bug 1296962 - Release openshift3/aep3 image-inspector 1.0.0
Release openshift3/aep3 image-inspector 1.0.0
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Federico Simoncelli
Wang Haoran
:
Depends On:
Blocks: 1292453
  Show dependency treegraph
 
Reported: 2016-01-08 09:47 EST by Federico Simoncelli
Modified: 2017-03-08 13 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-29 11:02:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Federico Simoncelli 2016-01-08 09:47:06 EST
Release openshift3/aep3 image-inspector 1.0.0
Comment 7 Wang Haoran 2016-01-14 22:08:59 EST
verified:
docker run -ti --rm --privileged -v /var/run/docker.sock:/var/run/docker.sock -p 8080:8080 rcm-img-docker01.build.eng.bos.redhat.com:5001/openshift3/image-inspector:1.0.0 --image=openshift/base-centos7 --serve=0.0.0.0:8080
2016/01/14 22:04:46 package webdav requires Go version 1.5 or greater
2016/01/14 22:04:46 Image openshift/base-centos7 is available, skipping image pull
2016/01/14 22:04:46 Extracting image openshift/base-centos7 to /var/tmp/image-inspector-698640147
2016/01/14 22:04:53 Serving image content /var/tmp/image-inspector-698640147 on webdav://0.0.0.0:8080/api/v1/content/



dav:/api/v1/content/> ls
Listing collection `/api/v1/content/': succeeded.
Coll:   dev                                 4096  Jan 15 06:04
Coll:   etc                                 4096  Jan 15 06:04
Coll:   home                                4096  Jan 15 06:04
Coll:   lost+found                          4096  Jan 15 06:04
Comment 15 errata-xmlrpc 2016-01-29 11:02:54 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:0091

Note You need to log in before you can comment on or make changes to this bug.