Bug 1296971 - typo in man page of adcli
typo in man page of adcli
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: adcli (Show other bugs)
6.8
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Sumit Bose
Patrik Kis
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 10:19 EST by Patrik Kis
Modified: 2016-05-10 17:14 EDT (History)
1 user (show)

See Also:
Fixed In Version: adcli-0.8.1-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 17:14:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add missing - in adcli man page (920 bytes, patch)
2016-01-19 12:23 EST, Sumit Bose
no flags Details | Diff

  None (edit)
Description Patrik Kis 2016-01-08 10:19:40 EST
Description of problem:
In man page there is
 -computer-password-lifetime
not
 --computer-password-lifetime
Single dash instead of double. The help is correct.

Version-Release number of selected component (if applicable):
adcli-0.8.0-1.el6
Comment 2 Sumit Bose 2016-01-19 12:23 EST
Created attachment 1116283 [details]
Add missing - in adcli man page
Comment 3 Sumit Bose 2016-01-19 12:24:40 EST
Stef, can you review the patch and include it upstream if you agree?
Comment 4 Stef Walter 2016-01-19 14:59:51 EST
Attachment 1116283 [details] pushed as 38050e8 - Add missing - in adcli man page
Comment 8 errata-xmlrpc 2016-05-10 17:14:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0828.html

Note You need to log in before you can comment on or make changes to this bug.