Bug 1297013 - Issues in the Feature Support Document
Issues in the Feature Support Document
Status: CLOSED NOTABUG
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.6.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 6.6.0
Assigned To: Christian Huffman
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 12:52 EST by Alan Field
Modified: 2016-01-19 11:01 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 23150, Feature Support Document-6.6 Build Date: 08-01-2016 06:38:19 Topic ID: 20174-775051 [Latest]
Last Closed: 2016-01-19 11:01:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1269569 None None None 2016-01-08 13:09 EST

  None (edit)
Description Alan Field 2016-01-08 12:52:04 EST
Title: Features and Usage Modes

Describe the issue:

1) "Near Caching" is listed as supported in Library Mode. Should only be in Client-Server mode.
2) CDI is supported in both modes, but it should have an asterisk next to it to describe the events in Client-Server mode that aren't supported.
3) Data Compatibility is only listed as supported in Client-Server mode? Shouldn't that be both modes? (Not sure about this one, since we don't support a deployment with Client-server and Library mode.)

Suggestions for improvement:


Additional information:

Note You need to log in before you can comment on or make changes to this bug.