Bug 129721 - New doc: Fedora Multimedia Installation HOWTO
New doc: Fedora Multimedia Installation HOWTO
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
Tammy Fox
http://tldp.org/HOWTO/Fedora-Multimed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-12 00:48 EDT by Colin Charles
Modified: 2007-04-18 13:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-12 20:41:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Charles 2004-08-12 00:48:10 EDT
If Eric Raymond is willing to say "yes" to this being included in the
upcoming fedora-docs project, we should get the XML and get it included. 

Action: e-mailed esr to get him to look at the bug
Comment 1 Colin Charles 2004-08-12 01:26:46 EDT
Can someone in the know, about the DMCA, also comment on this -
apparently having a link/pointer to such a thing is possibly a DMCA
violation (and fedora.redhat.com is in the US)
Comment 2 Paul W. Frields 2004-08-12 09:24:03 EDT
I'm not in favor of adding this to the official documentation -- not
because it's not well-written, but because it flies in the face of the
goals of the Fedora Project. Those goals include (and I qoute from the
Web site at <http://fedora.redhat.com/>:

   "The goal of The Fedora Project is to work with the Linux
   community to build a complete, general purpose operating
   system exclusively from free software."

The word "exclusively" says it all. ESR's HOWTO document, while a
great boon to the user who can resolve their qualms with mixing
proprietary software and FOSS (or who has none), is incompatible with
the goals of the Fedora Project.

There are also numerous legal impediments to posting this document at
fedora.redhat.com, some of which have nothing to do with the DMCA.
(Many would argue that they have everything to do, however, with
regulations that are just as insidious and/or specious.) For just one
instance, let's look at the HOWTO instructions on installing MP3
plugin software. MP3 software is patent-encumbered, and in this case
the patent holders (Fraunhofer) demand licensing fees from companies
that include MP3 software in their products. Hosting a document that
effectively induces others to install software that does not meet
these demands might represent a legal risk to both the Fedora Project
and Red Hat, Inc.

Similarly with mplayer and Xine, methinks. However, it might be
possible to rewrite this HOWTO including only non-encumbered
multimedia software. Since that essentially means the document is
*not* ready for publishing, I am removing the fedora-docs tracker bug
block.
Comment 3 Tammy Fox 2004-08-12 20:41:58 EDT
I agree with Paul. We can not include information on how to add
illegal extensions or software to Fedora as part of the Fedora Docs
Project.

Note You need to log in before you can comment on or make changes to this bug.