Bug 129723 - qmake broken symlink
qmake broken symlink
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-12 01:00 EDT by Jens Petersen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-12 09:30:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2004-08-12 01:00:32 EDT
Description of problem:
qmake seems to be missing in the latest qt-devel.

Version-Release number of selected component (if applicable):
qt-3.3.3-1

How reproducible:
every time.

Steps to Reproduce:
1. % qmake
2. % ls -l /usr/lib/qt-3.3/bin/qmake
3. % ls -l /usr/lib/qt-3.3/qmake
  
Actual results:
1. Command not found
2. /usr/lib/qt-3.3/bin/qmake -> ../qmake/qmake
3. No such file/directory 

Expected results:
qmake to work.

Additional info:
I checked i386 in the buildsystem but it is probably broken
on all archs.
Comment 1 Jens Petersen 2004-08-12 01:07:19 EDT
At least I confirmed it is broken on x86_64 too.
Comment 2 Ngo Than 2004-08-12 09:30:06 EDT
it's fixed in qt-3.3.3-2.

Note You need to log in before you can comment on or make changes to this bug.