Bug 1297247 - [abrt] pyzor: codecs.py:319:decode:UnicodeDecodeError: 'utf-8' codec can't decode byte 0xa9 in position 1312: invalid start byte
[abrt] pyzor: codecs.py:319:decode:UnicodeDecodeError: 'utf-8' codec can't de...
Status: CLOSED DUPLICATE of bug 1281859
Product: Fedora
Classification: Fedora
Component: pyzor (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:d88f7cdaac0a35147e1857618ec...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-10 19:26 EST by Matthew Saltzman
Modified: 2016-01-11 15:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-11 15:07:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.58 KB, text/plain)
2016-01-10 19:27 EST, Matthew Saltzman
no flags Details
File: environ (2.34 KB, text/plain)
2016-01-10 19:27 EST, Matthew Saltzman
no flags Details

  None (edit)
Description Matthew Saltzman 2016-01-10 19:26:59 EST
Description of problem:
Probably reporting spam in Evolution with spam plugin.

Version-Release number of selected component:
pyzor-1.0.0-3.fc23

Additional info:
reporter:       libreport-2.6.3
cmdline:        /usr/bin/python3 /usr/bin/pyzor -d report
executable:     /usr/bin/pyzor
kernel:         4.2.8-300.fc23.x86_64
runlevel:       N 5
type:           Python3
uid:            1000

Truncated backtrace:
#1 decode in /usr/lib64/python3.4/codecs.py:319
#2 parse in /usr/lib64/python3.4/email/parser.py:54
#3 message_from_file in /usr/lib64/python3.4/email/__init__.py:56
#4 _get_input_msg in /usr/bin/pyzor:174
#5 report in /usr/bin/pyzor:282
#6 main in /usr/bin/pyzor:152
#7 <module> in /usr/bin/pyzor:408
Comment 1 Matthew Saltzman 2016-01-10 19:27:04 EST
Created attachment 1113449 [details]
File: backtrace
Comment 2 Matthew Saltzman 2016-01-10 19:27:05 EST
Created attachment 1113450 [details]
File: environ
Comment 3 Jason Tibbitts 2016-01-11 15:07:02 EST

*** This bug has been marked as a duplicate of bug 1281859 ***

Note You need to log in before you can comment on or make changes to this bug.