This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1297313 - "Repository details" section does not resize correctly
"Repository details" section does not resize correctly
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.8
Unspecified Unspecified
high Severity low
: rc
: ---
Assigned To: Chris Rog
Shwetha Kallesh
: Triaged
Depends On:
Blocks: rhsm-rhel68
  Show dependency treegraph
 
Reported: 2016-01-11 02:44 EST by Rehana
Modified: 2016-05-10 16:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 16:38:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
other_override-resize (410.19 KB, image/png)
2016-01-20 06:11 EST, Rehana
no flags Details
Other overrides space (298.33 KB, image/png)
2016-01-20 06:16 EST, Shwetha Kallesh
no flags Details

  None (edit)
Description Rehana 2016-01-11 02:44:42 EST
Description of problem:
On the Manage repositories window, 'other override' details section is not sized properly,If the user tries to resize the Manage repositories window, it does not alter the 'other override' section.

Version-Release number of selected component (if applicable):
subscription management server: 0.9.51.13-1
subscription management rules: 5.15.1
subscription-manager: 1.16.6-1.el6
python-rhsm: 1.16.4-1.el6


How reproducible:
3/3

Steps to Reproduce:
1.Register client and attach subscriptions to it
2.Move to System --> Repositories


Actual results:
Observed that the 'other override' details section is not sized properly (PFA : other_override-resize.png)

Expected results:
The 'other override' details section should be sized accordingly  and if the user resizes the window it should occupy the resized window.

Additional info:
Comment 1 Chris Rog 2016-01-14 13:55:24 EST
commit 95a5296f98de933b35f1f56c93c1afb4ea4fdd0a
Author: Chris Rog <ceiu@cericlabs.com>
Date:   Tue Jan 12 15:01:01 2016 -0500

    1297313: Fixed layout issues with the repository management dialog on GTK2
Comment 2 Chris Snyder 2016-01-19 13:54:50 EST
This has been merged to upstream master and will be included in the next build added to the errata. As such, I'm moving this BZ to the modified state.
Comment 4 Rehana 2016-01-20 06:11 EST
Created attachment 1116583 [details]
other_override-resize
Comment 5 Shwetha Kallesh 2016-01-20 06:16 EST
Created attachment 1116584 [details]
Other overrides space

Marking verified as repo window resizes properly and other override space resizes accordingly

[root@hp-dl320egen8-01 ~]# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 0.9.51.14-1
subscription management rules: 5.15.1
subscription-manager: 1.16.8-1.el6
python-rhsm: 1.16.6-1.el6
Comment 7 errata-xmlrpc 2016-05-10 16:38:58 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0797.html

Note You need to log in before you can comment on or make changes to this bug.