Bug 1297358 - CVE-2016-1500 owncloud: disclosure of files that begin with ".v" due to unchecked return value [fedora-all]
CVE-2016-1500 owncloud: disclosure of files that begin with ".v" due to unche...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: owncloud (Show other bugs)
23
All Linux
low Severity low
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
: Security, SecurityTracking
Depends On:
Blocks: CVE-2016-1500
  Show dependency treegraph
 
Reported: 2016-01-11 05:20 EST by Andrej Nemec
Modified: 2016-01-29 02:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Release Note
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-29 02:09:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrej Nemec 2016-01-11 05:20:42 EST
This is an automatically created tracking bug!  It was created to ensure
that one or more security vulnerabilities are fixed in affected versions
of Fedora.

For comments that are specific to the vulnerability please use bugs filed
against the "Security Response" product referenced in the "Blocks" field.

For more information see:
http://fedoraproject.org/wiki/Security/TrackingBugs

When submitting as an update, use the fedpkg template provided in the next
comment(s).  This will include the bug IDs of this tracking bug as well as
the relevant top-level CVE bugs.

Please also mention the CVE IDs being fixed in the RPM changelog and the
fedpkg commit message.

NOTE: this issue affects multiple supported versions of Fedora. While only
one tracking bug has been filed, please correct all affected versions at
the same time.  If you need to fix the versions independent of each other,
you may clone this bug as appropriate.

[bug automatically created by: add-tracking-bugs]
Comment 1 Andrej Nemec 2016-01-11 05:20:49 EST
Use the following template to for the 'fedpkg update' request to submit an
update for this issue as it contains the top-level parent bug(s) as well as
this tracking bug.  This will ensure that all associated bugs get updated
when new packages are pushed to stable.

=====

# bugfix, security, enhancement, newpackage (required)
type=security

# testing, stable
request=testing

# Bug numbers: 1234,9876
bugs=1297357,1297358

# Description of your update
notes=Security fix for CVE-2016-1500

# Enable request automation based on the stable/unstable karma thresholds
autokarma=True
stable_karma=3
unstable_karma=-3

# Automatically close bugs when this marked as stable
close_bugs=True

# Suggest that users restart after update
suggest_reboot=False

======

Additionally, you may opt to use the bodhi update submission link(s) instead:

https://bodhi.fedoraproject.org/updates/new?type_=security&bugs=1297357,1297358
Comment 2 Adam Williamson 2016-01-11 11:44:21 EST
I have sent updates for F23 and F22. Will close bugs manually when updates for both releases are stable; using Bodhi's auto-close is not safe as it will close the bug whenever the *first* update is pushed stable.
Comment 3 Adam Williamson 2016-01-29 02:09:42 EST
Update has gone stable.

Note You need to log in before you can comment on or make changes to this bug.