Bug 1297385 - [RFE] Interpret IPV6 addresses for ACIs, replication, and chaining
[RFE] Interpret IPV6 addresses for ACIs, replication, and chaining
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
6.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Noriko Hosoi
Viktor Ashirov
Petr Bokoc
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-11 06:37 EST by German Parente
Modified: 2016-05-10 15:22 EDT (History)
5 users (show)

See Also:
Fixed In Version: 389-ds-base-1.2.11.15-72.el6
Doc Type: Enhancement
Doc Text:
Cause: Lack of full support of IPv6 addresses in features such as replication, access control, and chaining. Consequence: Some of the main features of the server can be used in IPv6 environments. Change: Added IPv6 support to all the server plugins Result: Directory Server can now fully handle IPv6 addresses.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 15:22:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description German Parente 2016-01-11 06:37:05 EST
Description of problem:

This is just a request backport for Bug 679460 which is fixed in

https://fedorahosted.org/389/ticket/196
https://fedorahosted.org/389/ticket/372


Version-Release number of selected component (if applicable): 1.2.11.15

Thanks,

German.
Comment 3 Noriko Hosoi 2016-01-11 14:28:59 EST
Verification steps: https://bugzilla.redhat.com/show_bug.cgi?id=679460#c4
Comment 9 errata-xmlrpc 2016-05-10 15:22:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0737.html

Note You need to log in before you can comment on or make changes to this bug.