Bug 129739 - New tutorial: samba-ldap-tutorial
New tutorial: samba-ldap-tutorial
Status: CLOSED DEFERRED
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Wade
Paul W. Frields
: FutureFeature
Depends On:
Blocks: fedora-docs-writing
  Show dependency treegraph
 
Reported: 2004-08-12 08:56 EDT by Paul W. Frields
Modified: 2009-08-12 12:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-12 12:03:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Outdated tarball of XML source (29.72 KB, application/x-tar)
2005-06-30 19:56 EDT, Paul W. Frields
no flags Details

  None (edit)
Description Paul W. Frields 2004-08-12 08:56:04 EDT
Additional info:

This tutorial covers how to integrate Samba with LDAP authentication
on both the server and client sides using Fedora Core. Please find the
most current version at the followin URL: <http://docs.frields.org>
Comment 1 Paul W. Frields 2004-08-16 11:06:17 EDT
Most current version now provided via anonymous access to Subversion
server at <svn://svn.frields.org/fedora-docs>. Instructions provided
at <http://docs.frields.org>.
Comment 2 Tammy Fox 2004-09-12 22:29:41 EDT
Has this gone through a technical edit yet?
Comment 3 Paul W. Frields 2004-09-13 08:22:53 EDT
No, but before that happens it needs some serious editorial "tough
love." I only marked it up so far, and haven't corrected the content
yet. Style-wise, it's all over the map, so to speak -- not nearly
ready for the public. The original contributor, Gavin Henry, has been
scarce of late on the fedora-docs-list, although I pinged him a couple
times asking if he intended to revisit the content. I didn't receive
any reply.

I don't have any expertise on the particular subject matter in the
tutorial; however, I am on the RHCA track right now and expect to take
RH 423 (Samba/LDAP integration) in spring. If that's too long for this
to wait, I will get to work on fixing the verbiage, as soon as I
finish the partition chapter for the Install Guide.
Comment 4 Paul W. Frields 2005-06-30 19:56:14 EDT
Created attachment 116198 [details]
Outdated tarball of XML source

Submitting a copy of the latest known version of this tutorial, to prevent it
from being lost.  It is not in CVS since it currently has no editor assigned,
and we do not want to encourage cruft there, especially when we know a doc may
be orphaned from the start.
Comment 5 Paul W. Frields 2005-10-11 17:12:55 EDT
No one interested as of yet, close WONTFIX +1?
Comment 6 Karsten Wade 2005-12-27 14:12:27 EST
Since the content could still be useful, I'm putting a mark on the wiki page
(DocsProject/DocIdeas) to point to this bug to see if anyone wants to take it.
Comment 7 Deependra Singh Shekhawat 2007-07-02 06:51:02 EDT
Hi,
I recently joined fedora-docs mailing list and saw this documentation in Ideas
at the fedoraproject wiki. I would like to contribute to the existing
documentation. 
I am now trying to make things work as explained in the guide and will soon have
a newer version to this guide for Fedora7.

I will be sending a new xml by this week end to the mailing list.

Thanks
Comment 8 eric@christensenplace.us 2009-08-05 14:20:22 EDT
What's the status of this?  Is the guide now way out of date?  Is this still a need?
Comment 9 eric@christensenplace.us 2009-08-12 12:03:07 EDT
If this bug is still needed please reopen and provide additional information.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.