Bug 12975 - CleanBig is a badly formed theme
Summary: CleanBig is a badly formed theme
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: enlightenment   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-24 01:18 UTC by Chris Runge
Modified: 2013-04-02 04:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-25 14:17:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2000-06-24 01:18:46 UTC
6.2 -> beta 2 upgrade

fire up X as root (after running Xconfigurator; it bombs otherwise)

get an error:

Bad Theme

The theme: /usr/share/enligtenment/themes/CleanBig
is a badly formed theme package and is thus not being used.
Enlightenment has fallen back to using the DEFAULT theme.

The reason this theme is bad is:
Theme file/directory does not exist

Comment 1 David Mason 2000-06-25 14:17:00 UTC
jrb - did this person not get the sawfish upgrade path? If so should we make E
default away from Clean Big if they choose to remain with E?


Note You need to log in before you can comment on or make changes to this bug.