Bug 129752 - gd would not install, plus: time estimates, root shell, etc.
gd would not install, plus: time estimates, root shell, etc.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-12 10:54 EDT by Aaron Naiman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 18:36:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Naiman 2004-08-12 10:54:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
Hi.

1. For no apparent reason, gd would not install
   properly.

2. Where I was told I could Control-Alt-Delete,
   I could not, and had to hard-reboot.

3. A number of times I was told that I did not
   have enough room on the disk.  It would be
   nice to have a root shell open, in order to
   delete files, and be able to continue.  It
   takes a _long_ time to get to that point,
   after an additional reboot or two.

4. It would be nice to have an _initial_ time
   estimate for the install.

5. I found that the time estimate was highly
   inaccurate (and nonlinear).

Thanx!

Aaron

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. basic install
2.
3.
    

Additional info:
Comment 1 Phil Knirsch 2004-10-18 12:10:18 EDT
Reassigning to anaconda as it seems to be an installation problem, not
a problem of the gd package itself.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.