Bug 1297688 - During the installation ,Configure volume group ,Size policy "Fixed" wrong translated into Chinese.
During the installation ,Configure volume group ,Size policy "Fixed" wrong t...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.2
x86_64 Linux
unspecified Severity low
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
: Translation
Depends On:
Blocks: 1313485 1340415
  Show dependency treegraph
 
Reported: 2016-01-12 03:56 EST by fine.fan
Modified: 2016-11-03 19:21 EDT (History)
4 users (show)

See Also:
Fixed In Version: anaconda-21.48.22.68-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 19:21:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rhel7.2_x86-64_VolumeGroup_Fixed_string_bug (48.81 KB, image/jpeg)
2016-01-12 03:56 EST, fine.fan
no flags Details

  None (edit)
Description fine.fan 2016-01-12 03:56:10 EST
Created attachment 1113882 [details]
rhel7.2_x86-64_VolumeGroup_Fixed_string_bug

Description of problem:
The "Fixed" Size policy in Configure volume Group window should tranlated into "固定" but "已修复"

Version-Release number of selected component (if applicable):
rhel-server-7.2-x86_64-dvd.iso

How reproducible:


Steps to Reproduce:
1.Insert the install DVD
2.Select “Install Red Hat Enterprise Linux 7.2”
3.Select "中文"  “简体中文(中国)” then click “继续(C)”
4.Click ”安装位置(D)“
5.Chose "我要配置分区(I)",then click “完成(D)”
6.Add a new partation like / 3G ,then Click "添加挂载点(A)"
7.Click the Down Arrow below the Volume Group, then select "创建新volume group..."
8.Click the Down Arrow behind the "大小策略(Z)",which is displayed "自动" by default.


Actual results:
In the dropdown list it shown “已修复” which is "Fixed" in English Version

Expected results:
"Fixed" item in the dropdown list should be "固定" or “固定大小” which mean the size can not be changed.

Additional info:
Comment 5 Noriko Mizumoto 2016-04-11 23:45:08 EDT
The translation corrected.
"Fixed" -> "固定大小"
Comment 11 errata-xmlrpc 2016-11-03 19:21:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2158.html

Note You need to log in before you can comment on or make changes to this bug.