Bug 1297708 - apper (kde package kit) does not display application groups and their respective app lists
apper (kde package kit) does not display application groups and their respect...
Status: CLOSED DUPLICATE of bug 1098735
Product: Fedora
Classification: Fedora
Component: apper (Show other bugs)
23
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 04:52 EST by Ervin
Modified: 2016-01-12 07:39 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-12 07:39:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
apper's error message when clicking on groups. (59.41 KB, image/png)
2016-01-12 04:52 EST, Ervin
no flags Details

  None (edit)
Description Ervin 2016-01-12 04:52:15 EST
Created attachment 1113900 [details]
apper's error message when clicking on groups.

Description of problem:
Apper (installed in Fedora 23 Default Gnome Desktop ) does not display application groups/categories with the "backend not supported" error. 

Version-Release number of selected component (if applicable):
Version 0.9.2

How reproducible:Always


Steps to Reproduce:
1.Install apper
2.Open apper
3.Click on one of the groups i.e gnome desktop

Actual results:
Groups do not display instead an error message comes up

Expected results:
Groups should display normally


Additional info:
Apart from not being able to display groups I am able to install applications with apper in gnome and also able to do updates, only groups or categories of apps do not display. Please see attachment.
Comment 1 Rex Dieter 2016-01-12 07:39:45 EST

*** This bug has been marked as a duplicate of bug 1098735 ***

Note You need to log in before you can comment on or make changes to this bug.