Bug 1297729 - missing nss_wrapper in container
missing nss_wrapper in container
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: python27-docker (Show other bugs)
python27
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 2.2
Assigned To: Python Maintainers
Lukas Zachar
:
Depends On: 1297728
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 05:33 EST by Honza Horak
Modified: 2016-02-17 03:40 EST (History)
5 users (show)

See Also:
Fixed In Version: python27-docker-2.7-10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1297728
Environment:
Last Closed: 2016-02-17 03:40:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Honza Horak 2016-01-12 05:33:09 EST
The same issue for python27-docker-2.7-9.

+++ This bug was initially created as a clone of Bug #1297728 +++

Description of problem:
The Docker image does not include nss_wrapper, even if yum tries to install it. However, yum doesn't fail when some of the packages is not found. We only see error in the log like this:

No package nss_wrapper available.

Version-Release number of selected component (if applicable):
rh-python34-docker-3.4-11

We need to make sure the nss_wrapper is installed properly.
Comment 4 errata-xmlrpc 2016-02-17 03:40:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0245.html

Note You need to log in before you can comment on or make changes to this bug.