Bug 1297772 - Colors are way off for most of Entertainment Weekly's pictures
Colors are way off for most of Entertainment Weekly's pictures
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
23
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 07:36 EST by Andrea Bolognani
Modified: 2016-06-21 06:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-21 06:56:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Firefox and Chrome rendering the same page side by side (938.48 KB, image/png)
2016-01-12 07:36 EST, Andrea Bolognani
no flags Details
Firefox and Chrome rendering the same page side by side, after disabling gfx.color_management.enablev4 in Firefox (719.07 KB, image/png)
2016-01-12 08:42 EST, Andrea Bolognani
no flags Details

  None (edit)
Description Andrea Bolognani 2016-01-12 07:36:08 EST
Created attachment 1113924 [details]
Firefox and Chrome rendering  the same page side by side

cription of problem:

  Most of the pictures on Entertainment Weekly's website are not
  displayed correctly: the color are way off, to the point of
  making some of the people pictured almost unrecognizable.


Version-Release number of selected component (if applicable):

  firefox-43.0.3-1.fc23.x86_64


How reproducible:

  Always


Steps to Reproduce:

  1. Go to ew.com
  2. Look at a bunch of pictures :)


Actual results:

  The colors in the pictures look way off


Expected results:

  The colors are accurate


Additional info:

  None
Comment 1 Martin Stransky 2016-01-12 07:59:07 EST
Can you try to disable "gfx.color_management.enablev4" in about:config? If that fixes it it's a duplicate of Bug 1281813.
Comment 2 Andrea Bolognani 2016-01-12 08:41:31 EST
After disabling gfx.color_management.enablev4 and restarting Firefox,
all pictures on ew.com look okay.
Comment 3 Andrea Bolognani 2016-01-12 08:42 EST
Created attachment 1113952 [details]
Firefox and Chrome rendering the same page side by side, after disabling gfx.color_management.enablev4 in Firefox
Comment 4 Andrea Bolognani 2016-06-21 04:53:15 EDT
I've upgraded to Fedora 24 and the bug doesn't seem to affect
me anymore. gfx.color_management.enablev4 is enabled as per
the default. I think we can close this :)

firefox-47.0-4.fc24.x86_64
Comment 5 Martin Stransky 2016-06-21 06:56:28 EDT
Thanks for the info.

Note You need to log in before you can comment on or make changes to this bug.