Bug 1297793 - rpm db warnings going to stdout, breaking some install scripts
rpm db warnings going to stdout, breaking some install scripts
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rpm (Show other bugs)
7.2
All All
unspecified Severity low
: rc
: ---
Assigned To: Florian Festi
Karel Srot
:
Depends On: 1296212
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 08:26 EST by Ľuboš Kardoš
Modified: 2017-01-02 07:33 EST (History)
4 users (show)

See Also:
Fixed In Version: rpm-4.11.3-18.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1296212
Environment:
Last Closed: 2016-11-04 00:38:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2359 normal SHIPPED_LIVE rpm bug fix and enhancement update 2016-11-03 09:49:15 EDT

  None (edit)
Comment 12 errata-xmlrpc 2016-11-04 00:38:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2359.html

Note You need to log in before you can comment on or make changes to this bug.