Bug 1297814 - Installation Review page stuck on "Building task list" when going back from Installation Progress page for the first time in deployment
Installation Review page stuck on "Building task list" when going back from I...
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: ga
: 1.0
Assigned To: Erik Nelson
Thom Carlin
: Triaged
Depends On:
Blocks: qci-sprint-17
  Show dependency treegraph
 
Reported: 2016-01-12 09:23 EST by Antonin Pagac
Modified: 2016-09-13 12:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:23:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antonin Pagac 2016-01-12 09:23:56 EST
Description of problem:
The Installation Review page is stuck on "Building task list". The user has to refresh the page to see data. This happens when going back from the Installation Progress page for the first time in current deployment. After the page refresh it works as expected.

Version-Release number of selected component (if applicable):
RHCI-6.0-RHEL-7-20160107.t.1-RHCI-x86_64-dvd1.iso

How reproducible:
Always

Steps to Reproduce:
1. Do a new deployment
2. Click on "Deploy", let it build the task list and jump to Installation Progress
3. Click on "Installation Review" or on the Back button
4. You can reproduce this behavior as long as you don't refresh the page.

Actual results:
Installation Review page stuck on Building task list

Expected results:
Installation Review page is able to load and display data

Additional info:
Comment 1 Erik Nelson 2016-06-23 13:04:15 EDT
Can't reproduce this by clicking on "Installation Review" or clicking "Back" from the Installation Progress page. It's possible this has been fixed during the course of development.
Comment 2 Thom Carlin 2016-07-05 09:56:08 EDT
Also can't reproduce in QCI 1.2.  Marking as VERIFIED -- please reopen if this reoccurs.
Comment 8 errata-xmlrpc 2016-09-13 12:23:58 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.