Bug 1297820 - Update Open vSwitch to 2.5
Update Open vSwitch to 2.5
Status: CLOSED DUPLICATE of bug 1358522
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: openvswitch (Show other bugs)
7.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Panu Matilainen
Rick Alongi
:
: 1319966 (view as bug list)
Depends On: 1296640 1297827 1302738
Blocks: CVE-2016-2074 1383119
  Show dependency treegraph
 
Reported: 2016-01-12 09:34 EST by Aaron Conole
Modified: 2016-10-09 21:20 EDT (History)
10 users (show)

See Also:
Fixed In Version: openvswitch-2.5.0-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1317889 (view as bug list)
Environment:
Last Closed: 2016-08-25 00:22:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Conole 2016-01-12 09:34:11 EST
Description of problem:

Open vSwitch version 2.5 should be available with 7.3;

Current shipped release is 2.4.

This is a tracker to update OVS to 2.5
Comment 3 Flavio Leitner 2016-03-29 08:43:55 EDT
*** Bug 1319966 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.