Bug 1297831 - Create a single RPM for jboss EAP7 for testing purposes early bits of jboss
Create a single RPM for jboss EAP7 for testing purposes early bits of jboss
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: distribution (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity medium
: ovirt-4.0.0-alpha
: 4.0.0
Assigned To: Oved Ourfali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 09:59 EST by Eyal Edri
Modified: 2016-03-13 03:32 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-13 03:32:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eyal Edri 2016-01-12 09:59:29 EST
Description of problem:
Today we get jboss rpms quite late in the dev cycle, when ER builds are staring,
while in fact we could have consumed DR releases if rpms were generated for us.

The problem is the JBOSS team is unable to do it that soon.
The risk is of course hitting regressions on RHEV when we do get the rpms, but by then it might be too late to affect the JBOSS schedule.

For this reason, it has been proposed that the JBOSS team will provide us with a nightly or weekly ZIP file starting from DR releases and we can create a single rpm from it to consume by CI & QE for early testing.

The creation of this rpm is the purpose of this bug.

Initial suggested patch:
https://gerrit.eng.lab.tlv.redhat.com/#/c/16540/

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Sandro Bonazzola 2016-01-19 10:12:29 EST
Moving to infra, being handled by Juan.
Comment 2 Oved Ourfali 2016-03-13 03:32:59 EDT
This doesn't need any bugzilla.
As far as I know it was handled, but please contact me if that's not the case.

Note You need to log in before you can comment on or make changes to this bug.