Bug 1297908 - Add python-UcsSdk to RHEL OSP 6
Add python-UcsSdk to RHEL OSP 6
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-UcsSdk (Show other bugs)
6.0 (Juno)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 6.0 (Juno)
Assigned To: Lon Hohberger
Toure Dunnon
: FutureFeature, OtherQA, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 13:26 EST by Lon Hohberger
Modified: 2016-02-08 09:18 EST (History)
5 users (show)

See Also:
Fixed In Version: python-UcsSdk-0.8.2.5-1.el7ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 09:18:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2016-01-12 13:26:48 EST
Description of problem: SSIA

The version in RHEL OSP 7 should be adequate.  A newer build of openstack-neutron may require this package in the future.
Comment 4 errata-xmlrpc 2016-02-08 09:18:33 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0130.html

Note You need to log in before you can comment on or make changes to this bug.