Bug 1297932 - Update alsa-lib package to 1.1.0 (upstream)
Update alsa-lib package to 1.1.0 (upstream)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: alsa-lib (Show other bugs)
7.3
All Linux
medium Severity medium
: rc
: 7.3
Assigned To: Jaroslav Kysela
Ken Benoit
:
Depends On:
Blocks: 1313485 1112209 1274397
  Show dependency treegraph
 
Reported: 2016-01-12 14:38 EST by Jaroslav Kysela
Modified: 2016-11-04 02:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 02:29:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Kysela 2016-01-12 14:38:29 EST
The upstream code contains mostly bugfixes and minor enhacements. The updated library is required to access all audio kernel features.
Comment 2 Ken Benoit 2016-09-08 07:20:17 EDT
Installed RHEL-7.3-20160905.n.0 on a test system and verified that alsa-lib-1.1.1-1.el7 was installed. Audio testing against RHEL-7.3-20160905.n.0 has also been successful. Without anything more specific to test I am verifying this as SanityOnly.
Comment 4 errata-xmlrpc 2016-11-04 02:29:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2434.html

Note You need to log in before you can comment on or make changes to this bug.