Bug 1297946 - DBDeadLock Error deleting floating IP
DBDeadLock Error deleting floating IP
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
6.0 (Juno)
Unspecified Unspecified
medium Severity unspecified
: async
: 6.0 (Juno)
Assigned To: lpeer
Toni Freger
: ZStream
Depends On: 1268787
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 15:16 EST by Lon Hohberger
Modified: 2016-09-15 07:34 EDT (History)
23 users (show)

See Also:
Fixed In Version: openstack-neutron-2014.2.3-27.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1268787
Environment:
Last Closed: 2016-02-08 09:18:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1422504 None None None 2016-01-12 15:16 EST
OpenStack gerrit 194174 None None None 2016-01-12 15:16 EST
OpenStack gerrit 202449 None None None 2016-01-12 15:16 EST
OpenStack gerrit 231985 None None None 2016-01-12 15:16 EST

  None (edit)
Comment 2 Toni Freger 2016-01-19 09:54:45 EST
The code is within the release.
Have tested on openstack-neutron-2014.2.3-32.el7ost.noarch.
Comment 4 errata-xmlrpc 2016-02-08 09:18:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0130.html

Note You need to log in before you can comment on or make changes to this bug.